华为配置WLAN高密业务示例

news/2024/5/25 3:47:06

配置WLAN高密业务示例

组网图形

图1 配置高密WLAN环境网络部署组网图

  • 业务需求
  • 组网需求
  • 数据规划
  • 配置思路
  • 配置注意事项
  • 操作步骤
  • 配置文件

业务需求

体育场由于需要接入用户数量很大,AP间部署距离较小,因此AP间的干扰较大,可能导致用户上网网速慢,频繁掉线。体育场IT部门希望避免由此带来的干扰,使用户达到最佳无线上网体验。

组网需求
  • AC组网方式:旁挂三层组网。
  • DHCP部署方式:
    • AC作为DHCP服务器为AP分配IP地址。
    • 汇聚交换机SwitchB作为DHCP服务器为STA分配IP地址。
  • 业务数据转发方式:直接转发。

数据规划

表1 AC数据规划表

项目

数据

AP管理VLAN

VLAN10、VLAN100

STA业务VLAN

VLAN pool

DHCP服务器

AC作为AP的DHCP服务器

汇聚交换机作为STA的DHCP服务器,STA的默认网关为10.23.101.2和10.23.102.2

AP地址池

10.23.10.2~10.23.10.254/24

STA地址池

10.23.101.3~10.23.101.254/24

10.23.102.3~10.23.102.254/24

AC源接口IP地址

VLANIF100:10.23.100.1/24

AP组

域管理模板

SSID模板

安全模板

VAP模板

RRM模板

  • 名称:wlan-rrm

  • 空口时间公平调度:开启
  • 智能漫游:开启

2G射频模板

5G射频模板

流量模板

  • 名称:wlan-traffic

配置思路
  1. 配置AP、AC和周边网络设备之间实现网络互通。
  2. 配置AP上线。
    1. 创建AP组,用于将需要进行相同配置的AP都加入到AP组,实现统一配置。
    2. 配置AC的系统参数,包括国家码、AC与AP之间通信的源接口。
    3. 配置AP上线的认证方式并离线导入AP,实现AP正常上线。
  3. 配置WLAN业务参数,实现STA访问WLAN网络功能。
  4. 调整WLAN高密网络参数。

    采用如表2的思路调整WLAN高密网络参数。

    表2 调整建议

    调整项

    调整目的

    建议

    配置5G优先

    在大多数终端是2.4G的情况下,让支持5G的终端尽可能接入5G射频,减轻2.4G射频的负担。

    建议开启频谱导航。缺省情况下,此功能已开启。

    放开限制接入用户数

    尽量让用户接入AP,为用户提供服务。

    建议调整SSID模板下最大接入用户数为128。

    降低无线用户的关联老化时间

    防止存在频繁离开整个无线网络覆盖的用户。

    建议将无线用户的关联老化时间设置为1分钟。

    用户隔离

    防止移动终端之间存在大量的ARP报文交互。

    建议在AC上使能用户隔离。

    限制用户速率

    防止强势终端占用过多速率资源,造成弱势终端业务体验差。

    建议将VAP内每个STA下行速率限制在2000kbit/s。上行速率请用户根据实际情况调整,本例中调整为1000kbit/s。

    调整AP的信道和功率

    减少AP间的干扰。

    • 信道:AP的工作信道需要错开,在WLAN高密环境下,推荐采用如1、9、5、13的形式交叉配置。
    • 功率:尽可能降低AP的功率,但是需要保证AP覆盖范围边缘的RSSI大于-65dBm。

    智能漫游

    防止STA离AP距离太远而信号过低,影响用户的体验。

    建议使能智能漫游功能,并将信噪比门限值配置为15dB。

    开启Airtime调度

    保证无线信道资源更合理分配给每个用户。

    建议开启Airtime调度功能。

    设置RTS-CTS门限

    防止可能存在隐藏终端。

    建议设置RTS-CTS的工作模式为rts-cts,RTS门限值为1400Bytes。

    调整Beacon周期

    提升AP整体数据流量。

    建议减小Beacon的发送频率,推荐周期160TUs。

    调整2.4GHz射频管理帧发送速率

    减小管理帧对无线资源的占用比例,提高信道利用率。

    建议提高管理帧的发送速率,推荐速率11Mbit/s。

    设置GI模式为short模式

    减少额外开销,提高AP的传输率。

    建议将GI模式配置为short模式。

    修改基础速率集

    提升AP整体的吞吐量。

    建议在基础速率集中去除较低速率。

    配置组播速率

    提升空口利用率。

    缺省情况下,2.4GHz射频的无线报文组播发射速率为11Mbps,5GHz射频的无线报文组播发射速率为6Mbps,建议用户使用缺省值。

    配置支持短前导码

    提升网络同步性能。

    建议使用短前导码。如果网络中存在一些比较老的客户端网卡,则需要去使能该功能。

    使能动态EDCA参数调整功能

    提升用户体验。

    建议使能动态EDCA参数调整功能。EDCA Best-Effort服务门限值推荐使用缺省值。

  5. 业务下发至AP,用户完成业务验证。

配置注意事项

操作步骤
  1. 配置周边设备
    # 配置接入交换机SwitchA的GE0/0/1和GE0/0/2接口加入VLAN10、VLAN101和VLAN102,GE0/0/1和GE0/0/3接口的缺省VLAN为VLAN10。
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 10 101 102
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 10
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/2] quit
    [SwitchA] interface gigabitethernet 0/0/3
    [SwitchA-GigabitEthernet0/0/3] port link-type trunk
    [SwitchA-GigabitEthernet0/0/3] port trunk pvid vlan 10
    [SwitchA-GigabitEthernet0/0/3] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/3] port-isolate enable
    [SwitchA-GigabitEthernet0/0/3] quit
    # 配置汇聚交换机SwitchB的接口GE0/0/1加入VLAN10、VLAN101和VLAN102,接口GE0/0/2加入VLAN100,接口GE0/0/3加入VLAN101和VLAN102,并创建接口VLANIF100,地址为10.23.100.2/24。
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 10 100 101 102
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 10 101 102
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port link-type trunk
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port link-type trunk
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 101 102
    [SwitchB-GigabitEthernet0/0/3] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ip address 10.23.100.2 24
    [SwitchB-Vlanif100] quit
    # 配置Router的接口GE1/0/0加入VLAN101和VLAN102,创建接口VLANIF101并配置IP地址为10.23.101.2/24,创建接口VLANIF102并配置IP地址为10.23.102.2/24。
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101 102
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101 102
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    [Router] interface vlanif 102
    [Router-Vlanif102] ip address 10.23.102.2 24
    [Router-Vlanif102] quit

  2. 配置AC与其它网络设备互通
    # 配置AC的接口GE0/0/1加入VLAN100,并创建接口VLANIF100。
    <HUAWEI> system-view
    [HUAWEI] sysname AC
    [AC] vlan 100
    [AC-vlan100] quit
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] quit
    [AC] interface gigabitethernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet0/0/1] quit
    # 配置AC到AP的路由,下一跳为SwitchB的VLANIF100。
    [AC] ip route-static 10.23.10.0 24 10.23.100.2

  3. 配置DHCP服务为AP和STA分配IP地址

    # 在SwitchB上配置DHCP中继,代理AC分配IP地址。
    [SwitchB] dhcp enable
    [SwitchB] interface vlanif 10
    [SwitchB-Vlanif10] ip address 10.23.10.1 24
    [SwitchB-Vlanif10] dhcp select relay
    [SwitchB-Vlanif10] dhcp relay server-ip 10.23.100.1
    [SwitchB-Vlanif10] quit
    # 在SwitchB上创建VLANIF101和VLANIF102接口为STA提供地址,并指定默认网关。DNS服务器地址请根据实际需要配置。常用配置方法如下:
    接口地址池场景,需要在VLANIF接口视图下执行命令dhcp server dns-list ip-address &<1-8>。
    全局地址池场景,需要在IP地址池视图下执行命令dns-list ip-address &<1-8>。
    [SwitchB] interface vlanif 101
    [SwitchB-Vlanif101] ip address 10.23.101.1 24
    [SwitchB-Vlanif101] dhcp select interface
    [SwitchB-Vlanif101] dhcp server gateway-list 10.23.101.2
    [SwitchB-Vlanif101] quit
    [SwitchB] interface vlanif 102
    [SwitchB-Vlanif102] ip address 10.23.102.1 24
    [SwitchB-Vlanif102] dhcp select interface
    [SwitchB-Vlanif102] dhcp server gateway-list 10.23.102.2
    [SwitchB-Vlanif102] quit
    # 在AC上创建全局地址池为AP提供地址。
    [AC] dhcp enable
    [AC] ip pool huawei
    [AC-ip-pool-huawei] network 10.23.10.0 mask 24
    [AC-ip-pool-huawei] gateway-list 10.23.10.1
    [AC-ip-pool-huawei] option 43 sub-option 3 ascii 10.23.100.1
    [AC-ip-pool-huawei] quit
    [AC] interface vlanif 100
    [AC-Vlanif100] dhcp select global
    [AC-Vlanif100] quit

  4. 配置VLAN pool,用于作为业务VLAN

    # 在AC上新建VLAN pool,并将VLAN101和VLAN102加入其中,配置VLAN pool中的VLAN分配算法为“hash”。
    本例VLAN pool中的VLAN分配算法配置为“hash”。分配算法缺省情况下为“hash”,如果之前没有修改其缺省配置,可以不用执行命令assignment hash。本例VLAN pool仅以加入VLAN101和VLAN102两个VLAN为例,实际可以配置多个VLAN加入VLAN pool,配置方法与VLAN101和VLAN102一致。[AC] vlan batch 101 102
    [AC] vlan pool sta-pool
    [AC-vlan-pool-sta-pool] vlan 101 102
    [AC-vlan-pool-sta-pool] assignment hash
    [AC-vlan-pool-sta-pool] quit

  5. 配置AP上线

    # 创建AP组,用于将相同配置的AP都加入同一AP组中。
    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    # 创建域管理模板,在域管理模板下配置AC的国家码并在AP组下引用域管理模板。
    [AC-wlan-view] regulatory-domain-profile name default
    [AC-wlan-regulate-domain-default] country-code cn
    [AC-wlan-regulate-domain-default] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continue?[Y/N]:y  
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    # 配置AC的源接口。
    V200R021C00版本开始,配置CAPWAP源接口或源地址时,会检查和安全相关的配置是否已存在,包括DTLS加密的PSK、AC间DTLS加密的PSK、登录AP的用户名和密码、全局离线管理VAP的登录密码,均已存在才能成功配置,否则会提示用户先完成相关的配置。[AC] capwap source interface vlanif 100
    Set the DTLS PSK(contains 6-32 plain-text characters, or 48 or 68 cipher-text characters that must be a combination of at least two of the following: lowercase letters a to z, uppercase letters A to Z, digits, and special characters):******Set the DTLS inter-controller PSK(contains 6-32 plain-text characters, or 48 or 68 cipher-text characters that must be a combination of at least two of the following: lowercase letters a to z, uppercase letters A to Z, digits, and special characters):******Set the user name for FIT APs(contains 4-31 plain-text characters, which can only include letters, digits and underlines. And the first character must be a letter):adminSet the password for FIT APs(plain-text password of 8-128 characters or cipher-text password of 48-188 characters that must be a combination of at least three of the following: lowercase letters a to z, uppercase letters A to Z, digits, and special characters):********Set the global temporary-management psk(contains 8-63 plain-text characters, or 48-108 cipher-text characters that must be a combination of at least two of the following: lowercase letters a to z, uppercase letters A to Z, digits, and special characters):********
    # 在AC上离线导入AP,并将AP加入AP组“ap-group1”中。假设AP的MAC地址为60de-4476-e360,并且根据AP的部署位置为AP配置名称,便于从名称上就能够了解AP的部署位置。例如MAC地址为60de-4476-e360的AP部署在1号区域,命名此AP为area_1。
    ap auth-mode命令缺省情况下为MAC认证,如果之前没有修改其缺省配置,可以不用执行ap auth-mode mac-auth。举例中使用的AP为AP5030DN,具有射频0和射频1两个射频。AP5030DN的射频0为2.4GHz射频,射频1为5GHz射频。[AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    Warning: This operation may cause AP reset. Continue? [Y/N]:y  
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration s of the radio, Whether to continue? [Y/N]:y  
    [AC-wlan-ap-0] quit
    # 将AP上电后,当执行命令display ap all查看到AP的“State”字段为“nor”时,表示AP正常上线。
    [AC-wlan-view] display ap all
    Total AP information:nor  : normal          [1]
    Extra information:
    P  : insufficient power supply
    --------------------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime      ExtraInfo
    --------------------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.10.254  AP5030DN        nor   0   10S         -
    --------------------------------------------------------------------------------------------------
    Total: 1

  6. 配置WLAN业务参数

    # 创建名为“wlan-net”的安全模板,并配置安全策略。​​​​​​​
    举例中以配置WPA-WPA2+PSK+AES的安全策略为例,密码为“a1234567”,实际配置中请根据实际情况,配置符合实际要求的安全策略。[AC-wlan-view] security-profile name wlan-net
    [AC-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wlan-net] quit
    # 创建名为“wlan-net”的SSID模板,并配置SSID名称为“wlan-net”。
    [AC-wlan-view] ssid-profile name wlan-net
    [AC-wlan-ssid-prof-wlan-net] ssid wlan-net
    [AC-wlan-ssid-prof-wlan-net] quit
    # 创建名为“wlan-net”的VAP模板,配置业务数据转发模式、业务VLAN,并且引用安全模板和SSID模板。
    [AC-wlan-view] vap-profile name wlan-net
    [AC-wlan-vap-prof-wlan-net] forward-mode direct-forward
    [AC-wlan-vap-prof-wlan-net] service-vlan vlan-pool sta-pool
    [AC-wlan-vap-prof-wlan-net] security-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] ssid-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] quit
    # 配置AP组引用VAP模板,AP上射频0和射频1都使用VAP模板“wlan-net”的配置。
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
    [AC-wlan-ap-group-ap-group1] quit

  7. 调整WLAN高密网络参数。
    1. 调整VAP模板“wlan-net”的参数。# 开启频谱导航功能。缺省情况下,频谱导航功能已经开启。
      [AC-wlan-view] vap-profile name wlan-net
      [AC-wlan-net-prof-wlan-net] undo band-steer disable
      调整SSID模板“wlan-net”的参数。# 配置单个VAP下能够关联成功的最大用户数为128,关联超时时间为1分钟,配置2.4G射频管理帧发射速率为11Mbps。
      [AC-wlan-view] ssid-profile name wlan-net
      [AC-wlan-ssid-prof-wlan-net] max-sta-number 128
      Warning: This action may cause service interruption. Continue?[Y/N]y 
      [AC-wlan-ssid-prof-wlan-net] association-timeout 1
      Warning: This action may cause service interruption. Continue?[Y/N]y 
      [AC-wlan-ssid-prof-wlan-net] beacon-2g-rate 11
      [AC-wlan-ssid-prof-wlan-net] quit
      创建流量模板,并调整流量模板参数。# 创建流量模板“wlan-traffic”,并配置STA上下行报文的限制速率为4000kbit/s。
      [AC-wlan-view] traffic-profile name wlan-traffic
      [AC-wlan-traffic-prof-wlan-traffic] rate-limit client down 4000
      [AC-wlan-traffic-prof-wlan-traffic] rate-limit client up 4000
      [AC-wlan-traffic-prof-wlan-traffic] quit
      # 配置VAP模板引用流量模板。
      [AC-wlan-view] vap-profile name wlan-net
      [AC-wlan-net-prof-wlan-net] traffic-profile wlan-traffic
      Warning: This action may cause service interruption. Continue?[Y/N]y 
      [AC-wlan-net-prof-wlan-net] quit
      创建RRM模板,开启空口时间公平调度功能和智能漫游功能,并指定用户漫游触发方式为基于终端信噪比,触发门限值为15dB。使能动态EDCA参数调整功能。[AC-wlan-view] rrm-profile name wlan-rrm
      [AC-wlan-rrm-prof-wlan-rrm] airtime-fair-schedule enable
      Warning: This action may cause service interruption. Continue?[Y/N]y 
      [AC-wlan-rrm-prof-wlan-rrm] undo smart-roam disable
      [AC-wlan-rrm-prof-wlan-rrm] smart-roam roam-threshold check-snr
      [AC-wlan-rrm-prof-wlan-rrm] smart-roam roam-threshold snr 15
      [AC-wlan-rrm-prof-wlan-rrm] dynamic-edca enable
      [AC-wlan-rrm-prof-wlan-rrm] quit
      创建2G射频模板,并调整2G射频模板参数。# 创建2G射频模板“wlan-radio2g”,并配置如下参数:
      配置RTS-CTS的工作模式为rts-cts,阈值为1400Bytes
      配置Beacon周期为160TUs
      开启支持短前导码功能,缺省情况下,射频模板支持短前导码
      配置GI模式为short
      配置802.11bg基础速率为6、9、12、18、24、36、48、54
      配置组播速率为11Mbps
      [AC-wlan-view] radio-2g-profile name wlan-radio2g
      [AC-wlan-radio-2g-prof-wlan-radio2g] rts-cts-mode rts-cts
      [AC-wlan-radio-2g-prof-wlan-radio2g] rts-cts-threshold 1400
      [AC-wlan-radio-2g-prof-wlan-radio2g] beacon-interval 160
      [AC-wlan-radio-2g-prof-wlan-radio2g] undo short-preamble disable
      [AC-wlan-radio-2g-prof-wlan-radio2g] guard-interval-mode short
      [AC-wlan-radio-2g-prof-wlan-radio2g] dot11bg basic-rate 6 9 12 18 24 36 48 54
      [AC-wlan-radio-2g-prof-wlan-radio2g] multicast-rate 11
      # 引用RRM频模板“wlan-rrm”。
      [AC-wlan-radio-2g-prof-wlan-radio2g] rrm-profile wlan-rrm
      [AC-wlan-radio-2g-prof-wlan-radio2g] quit
      创建5G射频模板,并调整5G射频模板参数。# 创建5G射频模板“wlan-radio5g”,并配置如下参数:
      配置RTS-CTS的工作模式为rts-cts,阈值为1400Bytes
      配置Beacon周期为160TUs
      配置GI模式为short
      配置组播速率为6Mbps
      [AC-wlan-view] radio-5g-profile name wlan-radio5g
      [AC-wlan-radio-5g-prof-wlan-radio5g] rts-cts-mode rts-cts
      [AC-wlan-radio-5g-prof-wlan-radio5g] rts-cts-threshold 1400
      [AC-wlan-radio-5g-prof-wlan-radio5g] beacon-interval 160
      [AC-wlan-radio-5g-prof-wlan-radio5g] guard-interval-mode short
      [AC-wlan-radio-5g-prof-wlan-radio5g] multicast-rate 6
      # 引用RRM频模板“wlan-rrm”。
      [AC-wlan-radio-5g-prof-wlan-radio5g] rrm-profile wlan-rrm
      [AC-wlan-radio-5g-prof-wlan-radio5g] quit
      进入AP组“ap-group1”,引用射频模板。[AC-wlan-view] ap-group name ap-group1
      [AC-wlan-ap-group-ap-group1] radio-2g-profile wlan-radio2g radio 0
      Warning: This action may cause service interruption. Continue?[Y/N]y 
      [AC-wlan-ap-group-ap-group1] radio-5g-profile wlan-radio5g radio 1
      Warning: This action may cause service interruption. Continue?[Y/N]y 
      [AC-wlan-ap-group-ap-group1] quit

  8. 配置AP射频的信道和功率
    射频的信道和功率自动调优功能默认开启,如果不关闭此功能则会导致手动配置不生效。举例中AP射频的信道和功率仅为示例,实际配置中请根据AP的国家码和网规结果进行配置。# 关闭AP射频0的信道和功率自动调优功能,并配置AP射频0的信道和功率。
    [AC-wlan-view] ap-id 0
    [AC-wlan-ap-0] radio 0
    [AC-wlan-radio-0/0] calibrate auto-channel-select disable
    [AC-wlan-radio-0/0] calibrate auto-txpower-select disable
    [AC-wlan-radio-0/0] channel 20mhz 6
    Warning: This action may cause service interruption. Continue?[Y/N]y 
    [AC-wlan-radio-0/0] eirp 127
    [AC-wlan-radio-0/0] quit
    # 关闭AP射频1的信道和功率自动调优功能,并配置AP射频1的信道和功率。
    [AC-wlan-ap-0] radio 1
    [AC-wlan-radio-0/1] calibrate auto-channel-select disable
    [AC-wlan-radio-0/1] calibrate auto-txpower-select disable
    [AC-wlan-radio-0/1] channel 20mhz 149
    Warning: This action may cause service interruption. Continue?[Y/N]y 
    [AC-wlan-radio-0/1] eirp 127
    [AC-wlan-radio-0/1] quit
    [AC-wlan-ap-0] quit

  9. 验证配置结果

    WLAN业务配置会自动下发给AP,配置完成后,通过执行命令display vap ssid wlan-net查看如下信息,当“Status”项显示为“ON”时,表示AP对应的射频上的VAP已创建成功。[AC-wlan-view] display vap ssid wlan-net
    WID : WLAN ID
    --------------------------------------------------------------------------------
    AP ID AP name RfID WID   BSSID          Status  Auth type     STA   SSID
    --------------------------------------------------------------------------------
    0     area_1  0    1     60DE-4476-E360 ON      WPA/WPA2-PSK  0     wlan-net
    0     area_1  1    1     60DE-4476-E370 ON      WPA/WPA2-PSK  0     wlan-net
    -------------------------------------------------------------------------------
    Total: 2
    STA搜索到名为“wlan-net”的无线网络,输入密码“a1234567”并正常关联后,在AC上执行display station ssid wlan-net命令,可以查看到用户已经接入到无线网络“wlan-net”中。[AC-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ---------------------------------------------------------------------------------
    STA MAC         AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    ---------------------------------------------------------------------------------
    e019-1dc7-1e08  0     area_1    1/1      5G    11n   46/59      -68   101   10.23.101.254
    ---------------------------------------------------------------------------------
    Total: 1 2.4G: 0 5G: 1
    当体育场存在大量无线用户接入时,无线用户均能获得良好的无线上网体验。


http://www.mrgr.cn/p/31766350

相关文章

Linux---进程信号

一、信号的概念 信号是一种向目标进程发送通知消息的机制 信号的特性(可以结合红绿灯、防空警报等生活样例来理解) 1、在信号没有出现之前&#xff0c;我们就已经知道如何去处理信号&#xff0c;即我们认识信号 2、信号是异步产生的&#xff0c;即我们不知道它具体何时产生 3、…

力扣● 1049. 最后一块石头的重量 II ● 494. 目标和 ● 474.一和零

● 1049. 最后一块石头的重量 II 题目要把石头分成两堆&#xff0c;这两堆的重量差值最小。相撞之后剩下的石头重量就最小。其实就是要尽量把石头分为差不多重量的两堆&#xff0c;和昨天的● 416. 分割等和子集相似&#xff0c;这样就转换成了01背包问题。 和416题一样&…

【C++从0到王者】第四十六站:图的深度优先与广度优先

文章目录 一、图的遍历二、广度优先遍历1.思想2.算法实现3.六度好友 三、深度优先遍历1.思想2.代码实现 四、其他问题 一、图的遍历 对于图而言&#xff0c;我们的遍历一般是遍历顶点&#xff0c;而不是边&#xff0c;因为边的遍历是比较简单的&#xff0c;就是邻接矩阵或者邻接…

从 iOS 设备恢复数据的 20 个iOS 数据恢复工具

作为 iPhone、iPad 或 iPod 用户&#xff0c;您可能普遍担心自己可能会丢失存储在珍贵 iOS 设备中的所有宝贵数据。数据丢失的原因多种多样&#xff0c;这里列出了一些常见原因&#xff1a; 1. iOS 软件更新 2. 恢复出厂设置 3. 越狱 4. 误操作删除数据 5. iOS 设备崩溃 …

使用openai-whisper实现语音转文字

使用openai-whisper实现语音转文字 1 安装依赖 1.1 Windows下安装ffmpeg FFmpeg是一套可以用来记录、转换数字音频、视频&#xff0c;并能将其转化为流的开源计算机程序。采用LGPL或GPL许可证。它提供了录制、转换以及流化音视频的完整解决方案。 # ffmpeg官网 https://ffm…

WhatsApp代理設置指南

某些情況下&#xff0c;你可能需要使用WhatsApp代理來確保WhatsApp順暢且不受限制的通信。本篇文章將講解WhatsApp代理是什麼、WhatsApp代理的使用場景、以及如何在WhatsApp中使用和設置代理。​​​​​​​ WhatsApp代理指什麼? WhatsApp代理是位於可以訪問WhatsApp的國家或…

多输入多输出 | Matlab实现RIME-BP霜冰算法优化BP神经网络多输入多输出预测

多输入多输出 | Matlab实现RIME-BP霜冰算法优化BP神经网络多输入多输出预测 目录 多输入多输出 | Matlab实现RIME-BP霜冰算法优化BP神经网络多输入多输出预测预测效果基本介绍程序设计往期精彩参考资料 预测效果 基本介绍 多输入多输出 | Matlab实现RIME-BP霜冰算法优化BP神经网…

《汇编语言》- 读书笔记 - 第13章-int 指令

《汇编语言》- 读书笔记 - 第13章-int 指令 13.1 int 指令13.2 编写供应用程序调用的中断例程中断例程&#xff1a;求一 word 型数据的平方主程序中断处理程序执行效果 中断例程&#xff1a;将一个全是字母&#xff0c;以0结尾的字符串&#xff0c;转化为大写主程序中断处理程序…

【C++】C++的四种强制类型转换

1、C语言中的类型转换 在C语言中&#xff0c;如果赋值运算符左右两侧类型不同&#xff0c;或者形参与实参类型不匹配&#xff0c;或者返回值类型与接收返回值类型不一致时&#xff0c;就需要发生类型转化&#xff0c;C语言中总共有两种形式的类型转换&#xff1a;隐式类型转换…

mysql,for循环执行sql

遇到一个问题&#xff0c;我需要模拟上百万数据来优化sql&#xff0c;线上数据down不下来&#xff0c;测试库又没有&#xff0c;写代码执行要么慢要么就是sql语句太长。 于是&#xff0c;直接用mysql自带的功能去实现&#xff01; 简单而简单 mysql可以for循环&#xff1f;没…

Docker技术概论(4):Docker CLI 基本用法解析

Docker技术概论&#xff08;4&#xff09; Docker CLI 基本用法解析 - 文章信息 - Author: 李俊才 (jcLee95) Visit me at: https://jclee95.blog.csdn.netMy WebSite&#xff1a;http://thispage.tech/Email: 291148484163.com. Shenzhen ChinaAddress of this article:http…

Spring AI上架

Spring AI 来了 Spring AI 是 AI 工程师的一个应用框架,它提供了一个友好的 API 和开发 AI 应用的抽象,旨在简化 AI 应用的开发工序。 提供对常见模型的接入能力,目前已经上架 https://start.spring.io/,提供大家测试访问。(请注意虽然已经上架 start.spring.io,但目前还…

文件基础和文件fd

文章目录 预备知识C语言的文件接口系统调用文件fd 正文开始前给大家推荐个网站&#xff0c;前些天发现了一个巨牛的 人工智能学习网站&#xff0c; 通俗易懂&#xff0c;风趣幽默&#xff0c;忍不住分享一下给大家。 点击跳转到网站。 预备知识 我们平时说文件就是说文件里…

cyi青少年CTF擂台挑战赛 2024 #Round 1 wp

cyi青少年CTF擂台挑战赛 2024 #Round 1 wpWEB EasyMD5 靶机真不敢恭维 一个文件上传界面,得上传pdf传两个pdfhttps://www.cnblogs.com/wysngblogs/p/15905398.html 这篇文章看到md5碰撞,找到个工具fastcoll_v1.0.0.5 https://www.win.tue.nl/hashclash/后续写的wp,flag可能…

Gitlab Runner自动推送Docker映像

接上文,增加两个stage 最简单的推送,其实是在docker build后边带上--push的开关即可。 但是不经过测试就上传,Docker仓库里很快会堆满垃圾。 所以我们设计新增两个场景,经过测试之后才push映像去仓库。 stages:- build-docker-image- test- push-image variables:PAY_IMAGE…

黑马JavaWeb课程中安装vue脚手架出现的问题

1 安装node.js 要想前端工程化&#xff0c;必须安装node.js&#xff0c;前端工程化的环境。 在成功安装node.js后&#xff0c; 修改全局包安装路径为Node.js安装目录&#xff0c; 修改npm镜像源为淘宝镜像源&#xff0c;这里出现第一个问题&#xff0c;视频中给的淘宝镜像为&…

python实现常见一元随机变量的概率分布

一. 随机变量 随机变量是一个从样本空间 Ω \Omega Ω到实数空间 R R R的函数&#xff0c;比如随机变量 X X X可以表示投骰子的点数。随机变量一般可以分为两类&#xff1a; 离散型随机变量&#xff1a;随机变量的取值为有限个。连续型随机变量&#xff1a;随机变量的取值是连…

关于Windows 10的兼容模式,看这篇文章就够了

这篇文章解释了如何使用Windows兼容模式在Windows 10上完美地运行旧版本的Windows程序。 如何更改Windows 10兼容模式设置 如果疑难解答没有完成任务&#xff0c;并且你知道该程序以前使用过哪个版本的Windows&#xff0c;则可以手动更改Windows 10兼容模式的设置&#xff1a…

Spring-自动配置

自动配置流程细节梳理: 1、导入starter-web:导入了web开发场景1、场景启动器导入了相关场景的所有依赖:starter-json、starter-tomcat、springmvc 2、每个场景启动器都引入了一个spring-boot-starter,核心场景启动器。(上面三个也有) 3、核心场景启动器引入了spring-boot-a…

[回归指标]R2、PCC(Pearson’s r )

R2相关系数 R2相关系数很熟悉了&#xff0c;就不具体解释了。 皮尔逊相关系数&#xff08;PCC&#xff09; 皮尔逊相关系数是研究变量之间线性相关程度的量&#xff0c;R方和PCC是不同的指标。R方衡量x和y的接近程度&#xff0c;PCC衡量的是x和y的变化趋势是否相同。R方是不…